Feb 062015
 

If you are using the UpdraftPlus plugin to backup your WordPress website, you should upgrade it immediately.  A vulnerability was discovered that could allow an attacker access to your site’s files among other things.

You can find more details about the vulnerability here.