Mar 132015
 

If you are using WordPress SEO by Yoast there is an existing vulnerability to Blind SQL Injection, and you should update the plugin immediately.  More details can be found here https://wpvulndb.com/vulnerabilities/7841.